Setup for backup (spare) ZyWALL 110

2»

All Replies

  • RaymondRaymond Member Posts: 10

    I followed the instructions starting on page 224 of the manual in the link:

    https://www.manualslib.com/manual/1231995/Zyxel-Communications-Zywall-110.html?page=224 

    The active device was already configured and HA Pro is activated.

    When I try to enable Device HA on the General tab of Device HA (page 227), then the following message appear : 'VRRP interface should be activated' 

    The passive device is still default (factory settings) without a nic connection.

    In myZyxel the tho devices are paired on the HA Pro tab.

    How to solve this?

  • Zyxel_CooldiaZyxel_Cooldia Zyxel Official Agent Posts: 568  mod
    edited August 16, 2019 10:36AM

    Hi @Raymond

    The reason why you see the error message " VRRP interface should be activated" is because your interface port 7 on Zywall 110 is inactivated.

    It’s Heartbeat link for data syncing. you can active interface port 7 and try it again.

  • RaymondRaymond Member Posts: 10

    I have to fill in the following serial number in the primary device:

    • Enter the device's license serial number from the myZyXEL.com server

    Is this the serial number of the primary device?

  • RaymondRaymond Member Posts: 10


    I connected to active and the spare ZyWALL 110 via P7 (heartbeat). Synchronize is complete, but sync status is fail. How can I figure out what the problem is?

  • Zyxel_CooldiaZyxel_Cooldia Zyxel Official Agent Posts: 568  mod

    Hi @Raymond

    1) Is this the serial number of the primary device?

    Yes, it’s the serial number of the primary device. 

    2) Synchronize is complete, but sync status is fail. How can I figure out what the problem is?

    That’s weird, the log and status are mismatch. Can you type “show running-config” in both device and send me via private message.

  • RaymondRaymond Member Posts: 10

    Hi @Zyxel_Cooldia

    Point 2 is solved. The Internet cable of the active device in the test environment was not connected. Now the Sync status is 'Success'. I have now the following question:

    The active device at the customer is connected to the Internet via the firewall of the customer. Only the VPN UDP ports 500 and 4500 are enabled outbound. Will HA Pro works in that situation?

  • Zyxel_CooldiaZyxel_Cooldia Zyxel Official Agent Posts: 568  mod

    Hi @Raymond

    The HA Pro works in this situation. 

    BTW, In your scenario, there is no need to select monitor interface and Failover Detection.

Sign In to comment.