XGS1930-28 vlan trunking support

2»

All Replies

  • AceAce Member Posts: 13  Freshman Member

    You can remove all vlans (exclude default vlan 1) on your switch and enable vlan-trunking on the ports.

    Switch receives incoming packets with vlan tag will keep then forward to vlan-trunking ports.

  • Well, the first thing I did try when I first installed the switch, was only to check the box vlan trunking on port 25/26, which did not work.

    Now, I removed all VLAN config and only kept vlan trunking for these 2 ports and exclude them also from vlan 1 as you can see below. This is also not working.



  • AceAce Member Posts: 13  Freshman Member

    If your router only send the vlan 1 traffic then it may not be able to communicate between port 25/26 because your vlan 1 is setting forbidden on port 25/26.

    Could you share your mac table information? Go to Management > MAC table

    I think it will more clear what the vlan traffic is sending from routers.

  • Zyxel_LuciousZyxel_Lucious Zyxel Official Agent Posts: 104  mod

    Hi @Watershed

    Like @Ace said, your MAC table info on the switch would be helpful for us to understand the VLAN status in your environment so that we can make the crucial advise.

    How about we have some PM discussion for the detail if it's okay for you.

    Zyxel_Lucious

  • Hi guys

    Sorry I was out a few days due to public holidays and long weekend. I'll get back to the lab later today and we can continue via PM.

    Thanks.

Sign In to comment.