Zyxel GS1920 no connection after reset

We purchased a Zyxec GS 1920 48 port as a replacement switch. I replaced the switch by just connecting it our network, everything worked, I was then told we should add an IP and password.

I tried accessing through the default IP (192.168.1.1) but could not. I tried resetting using the button on the side of the switch and now the SYS light is flashing and I cannot connect to it.

Have tried restarting but the problem continues.

Any help would be greatly appreciated.

All Replies

  • Zyxel_LuciousZyxel_Lucious Zyxel Official Agent Posts: 104  mod
    edited August 6, 2019 3:28PM

    Hi @golmartvietnam


    Welcome to Zyxel Community!


    For starters, do you have any DHCP server in your network?

    In factory default, Zyxel switch gets a DHCP as management IP when there is a DHCP server. If there is no DHCP server, the switch will then go to default fixed IP (192.168.1.1).

    So, you can factory-default the switch without any network link on it in the first place, and then 192.168.1.1 should be accessible. By the way, for GS1920v2 series, to restore factory default is pressing the RESTORE button for more than 7 secs.


    In addition, it's also suggested using our ZON utility https://www.zyxel.com/form/zonutilitydownload.shtml

    to scan the GS1920 to find out its IP for access.


    Zyxel_Lucious

Sign In to comment.