USG20W-VPN: Problems establishing Wifi connection / spontaneous reboots

14567810»

All Replies

  • It seems the firmware you are linking is more recent than the 4.33 I have installed through the web interface. Why is not automatically detected as an update?

    Is it still experimental or what?

    Thanks

  • Zyxel_CooldiaZyxel_Cooldia Zyxel Official Agent Posts: 605  mod

    Hi @ClaudioLoletti

    The firmware is released as a hotfix. It's mainly to people who is suffering on it, the hotfix version will not be detected by the device cloud update function. However, we will put the fixes into the next formal release

  • Zyxel_CooldiaZyxel_Cooldia Zyxel Official Agent Posts: 605  mod

    Hi@ClaudioLoletti

    How’s it going. Is the issue solved by latest firmware?

  • Hi,

    I just installed the official update from the gui and that seemed to solve the problem.

    In case the problem arise again I will try the fix you are suggesting.

    Is that fix going to be officialy released? And when?

    Thanks

  • Zyxel_CooldiaZyxel_Cooldia Zyxel Official Agent Posts: 605  mod

    Hi @ClaudioLoletti

    Yes, it is in upcoming official release firmware.

  • warwicktwarwickt Member Posts: 48  Freshman Member

    Hi ClaudioLoletti and Zyxel_Cooldia , we have just deployed a brand new ZYXEL USG20VPNW at V4.33 at a client and have this WIFI instability issue.

    Will deploy the hot fix at ftp://ftp2.zyxel.com/USG20W-VPN/firmware/433ABAR0ITS-WK19-r88384.zip that was posted on 2019-july-09 and report back.

    With some agreement with posts on this thread list it is very frustrating that a new router has this issue. Luckily we were able to use some older Apple Airport Extremes as SSIDs as a workaround.

    FYI ZYXEL: We also noted that despite the heavy file transfers over some VTI tunnels to neighbouring USG110 sites, the CPU BUSY was 97%+ when the WIFI in the USG20VPNW was ENABLED was being used before it failed.

    However: The CPU busy settled down to more reasonable after the WIFI in the USG was disabled the some of the clients used the APPLE WIFI into one of the USG20vpnW LANs.

    We have enabled logging to a syslog server with all the WIFI DEBUG for the USG20VPNW to see how this goes .

    I'm hoping that this patch above does the job.

    Lastly, we had two other USG20vpnW's with his issue earlier in the year and the published V4.33 firmware resolved those issue.... FWIW.

    warwickt

    Hong Kong

Sign In to comment.