GS1920-24 / NAP102 connecting / online - offline problems

Hi There,

I have the following problem, that my GS1920 switch is not showing online in the NCC software.

If I am lucky only 1 of 5 AP's is online, and that one is switching for online to offline @ random.

Situation:

Glasfiber internet connection > Draytek router (DHCP) enabled > GS1920-24 managed switch > 1 NAP102 AP wired to the switch > rest of 4 AP's should connect through mesh.

Draytek has internet connection, when I connect switch > the switch does not come online in the NCC, but when I plug in my laptop wired to switch I have internet access.

I tried to update firmware from the switch, it failed, but then it succeeded. :S

The access points sometimes show up in the Nebula but then they go offline again.

Also the wired AP is switching from on to off line... it is driving me crazy...!

Draytek has IP 192.168.1.1 - 255.255.255.0 - 8.8.8.8

Switch has IP 192.168.1.10 - If I go to switch overview I don't see a LAN ip address - I can ping the switch and can go to the webinterface (I can login to the switch with admin - <Nebula generated password>

I set it up by a customer of mine....


Before I did that I made a test setup in my own bussiness > And everything was working just fine.

Now I can't get anything to work ... even the wired access points are going from on to offline @ random....? What am I doing wrong... I think the problem is somehow IP based, I think the switch don't get the right ip / dhcp settings... And the wired AP that has to give dchp through also is not working...

I also tried to give them a static ip address (the switch and ap's)


ip switch:

192.168.1.10 subnet 255.255.255.0 gateway 192.168.1.1 dns 8.8.8.8

AP:

192.168.15 subnet 255.255.255.0 gateway 192.168.1.1 dns 8.8.8.8

I hope someone can give the the right answer...! I think it has to do with the switch...

Any help is welcome..

Thanks in advance from the Netherlands, make me a Zyxel / Nebula fan!


Kind regards,


Joep

Answers

  • Nebula_FredaNebula_Freda Zyxel Official Agent Posts: 105  mod

    Hi @Joepverboven,

    Would you help to check below items for the device connection?

    1. Please check the firewall rule does not blocked port 6667.  You can check it via connecting a laptop to the switch and connect to http://portquiz.net:6667/ by IE or Edge.

    You can also check the firewall rule in HELP.

    2. Please try to ping d.nebula.zyxel.com from switch. 

    3. when you set the switch as static IP, is it able to online?

    4. check the time on switch and AP is correct

    Thanks.

  • Hi Nebula_Freda,


    I am going to check those things out.

    In the test set up it was working just fine...? (same router, same firewall rules) nevertheless I am going to check it out.

    The main "problem" now is that the switch isn't online in the Nebula webportal, and I think all problems are starting there.

    Because the switch won't get a IP address by "LAN IP"

    Also WHEN the 1 or 2 AP's are connected, they wont get a LAN IP.

    I am able to test later today...

    Are there more things I can try? Everything helps.

    Ty so far...!

    Joep.

Sign In to comment.