GS1920-24HP new password not accepted

accurroaccurro Member Posts: 13  Freshman Member
Hi 

have a GS1920-24HP on the latest fw 4.50 and factory reset

takes the default password but if you change the password it accepts the change and does the usual of telling you to close browser window and login in again, however after this it never accepts the new password.

have tried a number of the other config changes and these hold.

to test i saved the config before changing password so i can simple pull the power to get back to admin / 1234 and whatever password i put in it wont accept it or the default until the power cycle.


All Replies

  • Zyxel_LuciousZyxel_Lucious Moderator, Member Posts: 236  Master Member
    edited April 16, 2019 11:43AM
    Hi @accurro

    Welcome to the Zyxel community!

    For starters, we wonder what browser (and what version) you are using?

    We've locally tested with IE 11.472.17134 / Chrome 73.0.3683.103, it turns out Chrome does have "new password login" issue as you mentioned but IE is immune.

    The problem seems to relate to cache mechanism of the browser, especially in recent ones.
    After we clear the cache on Chrome, we can successfully login with new password.
    So please clear your cache on browser after changing password to see if the problem resolves.

    In other way, you may also try access your switch via telnet/SSH. If you can login with the new password, it'd be self-explanatory that this is a browser issue instead of switch issue.

    Sincerely,
    Zyxel_Lucious


  • accurroaccurro Member Posts: 13  Freshman Member
    Hi Lucious

    i am using chrome (latest version) but not saving the password with chrome 

    will do a full cache clear after changing the password and see it that fixes it

    thanks 
Sign In to comment.