Zyxel NWA1123-AC HD Poor Throughput

iSpeediSpeed Member Posts: 62  Ally Member
edited January 20, 2019 9:41PM in Discussions
I started rolling out NWA-1123-AC HD Access Points.  Even when connected to clients at 866.65 mbps when I run speed test it's all over the map as low as 2 or 3 mbps on my 124 mbps connection. I also have an Engenious Wifi Access older model that has wireless AC and 5 ghz for comparison. It's a solid 124 mbps when speed test. I had similar problems with nwa-5121-n with low throughput. Is there a fix? I'm running latest firmware.

All Replies

  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 101  mod
    Hi @iSpeed

    I have some questions and need your help to answer.
    1. "when connected to clients at 866.65 mbps" 
    -- Did it mean the client with Tx rate as 866.65 mbps? If not. Could you explain more for this?
    2. "it's all over the map as low as 2 or 3 mbps on my 124 mbps connection"
    -- Did it mean the performance only got 2 or 3 mbps?
    3. Did NWA1123-AC-HD get the same channel and bandwidth as another WiFi access? We want to compare if the conditions(channel, channel bandwidth, station distance...etc.) are the same or not. If possible, please let the both APs in the same environment, and have the same settings before doing the test.
    4. How is the NWA1123-AC-HD configuration? Is it default or any specific setting?
    Thanks.

    Joslyn
  • iSpeediSpeed Member Posts: 62  Ally Member
    Joslyn, Thanks for responding. Both the NWA1123-AC HD and the Engenious Access Point are in the same small room.  When I look at Wifi status in Win 10 it shows connected at 866.65 mbps when connected to either access point.  When I run a speed test to the internet the NWA fluctuates all over the map with speeds of 20 to 30 up to about 100 mbps.  When connected to the Engenious I get a solid 124 mbps with no fluctuation. We've tried with multiple devices iPhone, Android phone, Win 10 device.  I note the engenious uses Qualcom chip and NWA uses Broadcom. I had similar throughput issues with an older NWA-5121 so I was surprised when the new AC wave 2 had these issues.
  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 101  mod
    edited January 23, 2019 4:29PM
    Hi @iSpeed

    Could you let me know if you are using default configuration of NWA1123-AC-HD? Since we have a mechanism as "Wizard setting" to let the customer configure AP easier, this might reduce the performance in the beginning. After changing the configuration(AP channel or SSID...etc), it will release the resource to deal with the traffic. Could you have a try?
    If you enable the CTF function(captive portal, L2 isolation and rate limited), it will also affect the performance as well. 
    So, please let me know your configuration.
    Also, as I mentioned in previous reply, did you have the same test condition as Engenious?
    Thanks for your help.

    Joslyn
  • TAPTechTAPTech Member Posts: 49  Freshman Member
    We have the same problem with a new 1123AC-HD on Nebula.  The 1123AC-PRO that was purchased at the same time, with the exact same settings, does 300+Mbps consistently.
  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 101  mod
    Hi @TAPTech

    I saw you post the same question on Nebula, and our team member already updated the answer to you.
    Please let me know if you have further question for it.
    Thanks.

    Joslyn
  • TAPTechTAPTech Member Posts: 49  Freshman Member
    edited March 13, 2019 6:46PM
    Hello, thank you for the reply.  We are not using Guest network, captive portal, layer 2 filtering, or rate limiting.  It is a very basic WiFi SSID used for a test.

    I just wanted to comment- we used the "big brother" 5123-AC HD unit at another location, managed by a USG60.  That device is FANTASTIC!  I'm guessing it is simply a bug with the firmware on this 1123AC-HD.  I have faith in Zyxel :)
  • iSpeediSpeed Member Posts: 62  Ally Member
    TAPTech, Thanks for the response and glad to hear the 5123 is performing better. I sent the 1123 back to Amazon, but will try the 5123 soon. Just want a worry free high performance solution for clients. I sold 2 of the 1123's to a client, but they have slow Internet so likely not noticing it.
  • TAPTechTAPTech Member Posts: 49  Freshman Member
    The 1123-AC-PRO models haven't given me any issues.  They have performed very well and will handle a lot of clients.
    iSpeed
  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 101  mod
    Hi @TAPTech

    Could you send me the serial number of your NWA1123-AC-HD? I will have a look via our database to realize the detail.
    Thanks.

    Joslyn
Sign In to comment.