NXC2500 Access Points randomly reboot

PatrickSPatrickS Member Posts: 3
edited January 14, 2019 7:38PM in Discussions
Hello,

all APs managed by our NXC2500 randomly reboot throughout the day.

I think it might be related to the following issue:
[SPR: 1806281062]
[eITS: 180500539]
[Symptom] The managed AP reboot, the alert log shows CAPWAP
AP Disconnect and alert CAPWAP AP SSID stop, it’s related with
smart antenna.
We installed version 5.40 in hope of fixing the behaviour, but sadly the reboots keep happening after the upgrade to the new version.

Here are the logs for such an event:
915  2019-01-14 00:41:53 172.21.32.73:46487                            
                        
     alert               capwap                                                                 
                                                                                
     AP Disconnect. MAC:04:BF:6D:11:00:20,Name:TDE-Z-B-G1-AP03,Reason:Idle in RUN State,Model:WAC6103D-I
916  2019-01-14 00:41:53                                               
                        
     alert               capwap                                                                 
                                                                                
     AP SSID Stop. MAC:04:BF:6D:11:00:20,Radio:2,SSID:xxxx
917  2019-01-14 00:41:53                                               
                        
     alert               capwap                                                                 
                                                                                
     AP SSID Stop. MAC:04:BF:6D:11:00:20,Radio:1,SSID:xxxxx
918  2019-01-14 00:41:53                                               
                        
     alert               capwap                                                                 
                                                                                
     AP SSID Stop. MAC:04:BF:6D:11:00:20,Radio:1,SSID:xxxxxx

As far as I can tell there are no logs written on the AP before the reboot. First log entry is "NTP update has succeeded." I assume this is from the normal boot process.

Please help!

All Replies

Sign In to comment.