USG40w WLAN issues

Lately i have been having an issue with our WiFi 

If i restart the router our wifi works perfectly fine but then the next day i have the same issue were while i try to connect i get an error "cannot connect to this network"

Bellow you can see the logs:

471
2018-12-19 14:16:10
notice
Wireless LAN
Station has blocked. reason 1, event by Hostapd3. Interface:wlan-1-1: Station: 6C:94:F8:39:03:79 [count=2]
 
 
IEEE 802.11
472
2018-12-19 14:16:10
notice
Wireless LAN
Station has blocked. reason 2, event by prev-Auth Failed. Interface:wlan-1-1: Station: 6C:94:F8:39:03:79 [count=2]
 
 
IEEE 802.11
473
2018-12-19 14:16:10
notice
Wireless LAN
Station has deauth. reason 1, flags=0x3 Interface:wlan-1-1: Station: 6C:94:F8:39:03:79 [count=2]
 
 
IEEE 802.11
474
2018-12-19 14:16:10
notice
Wireless LAN
WPA authenticator requests disconnect: reason 1. Interface:wlan-1-1: Station: 6C:94:F8:39:03:79 [count=2]
 
 
WPA
475
2018-12-19 14:16:10
notice
Wireless LAN
Station has deauth. reason 2, flags=0x3 Interface:wlan-1-1: Station: 6C:94:F8:39:03:79 [count=2]
 
 
IEEE 802.11
476
2018-12-19 14:16:10
notice
Wireless LAN
WPA authenticator requests disconnect: reason 2. Interface:wlan-1-1: Station: 6C:94:F8:39:03:79 [count=2]
 
 
WPA
478
2018-12-19 14:16:06
notice
Wireless LAN
Station has associated. Interface:wlan-1-1: Station: 6C:94:F8:39:03:79 [count=2]
 
 
IEEE 802.11
484
2018-12-19 14:15:59
notice
Wireless LAN
Station has blocked. reason 1, event by Hostapd3. Interface:wlan-1-1: Station: 6C:94:F8:39:03:79
 
 
IEEE 802.11
485
2018-12-19 14:15:59
notice
Wireless LAN
Station has blocked. reason 2, event by prev-Auth Failed. Interface:wlan-1-1: Station: 6C:94:F8:39:03:79
 
 
IEEE 802.11
486
2018-12-19 14:15:59
notice
Wireless LAN
Station has deauth. reason 1, flags=0x3 Interface:wlan-1-1: Station: 6C:94:F8:39:03:79
 
 
IEEE 802.11
487
2018-12-19 14:15:59
notice
Wireless LAN
WPA authenticator requests disconnect: reason 1. Interface:wlan-1-1: Station: 6C:94:F8:39:03:79
 
 
WPA
488
2018-12-19 14:15:59
notice
Wireless LAN
Station has deauth. reason 2, flags=0x3 Interface:wlan-1-1: Station: 6C:94:F8:39:03:79
 
 
IEEE 802.11
489
2018-12-19 14:15:59
notice
Wireless LAN
WPA authenticator requests disconnect: reason 2. Interface:wlan-1-1: Station: 6C:94:F8:39:03:79
 
 
WPA
494
2018-12-19 14:15:55
notice
Wireless LAN
Station has associated. Interface:wlan-1-1: Station: 6C:94:F8:39:03:79
 
 
IEEE 802.11

All Replies

  • CHSCHS Member, SecuReporterBeta Posts: 38  Freshman Member
    edited December 20, 2018 5:16PM
    Hi @Fotakisgr
    Which model is working in your environment?
    As I know in other threads have the same symptom in local WiFi interface.
    You may reference to Here
Sign In to comment.