Can't access my switch

Hi all,
I have a 16 port managed switch (GS1510-16) and I cannot access it anymore, even when using te reset button.
Normally I have to open a web screen and type 192.168.1.1 but connection fails. I get time outs all the time.
What am I doing wrong, because I want to use the switch with a brand new Voip telephone. And I have to configure the ports for POEe.
Anyone who can help me out here?
Thanks
Gunther
Tagged:

Answers

  • AlfonsoAlfonso Member Posts: 138  Ally Member
    HI @GMTech

    Welcome to the forum.

    Maybe someone changed the ip address of the switch.

    If the default ip address (192.168.1.1) was changed, use the Zyxel device discovery utility to easily locate the switch on your network. The utility can be found on the CD that came with the switch.

    I hope you will be able to access your device.

    Regards

     
  • Hi Alfonso,

    thanks for the fast reply, but the only cd that came with the switch is a users guide with acrobat on the cd. Is there a possibility to download this utility?
    Thanks again.
    Gunther
  • ok, I tried the recovery utility, but it cannot find my switch.
    Very odd isn't it?
  • AlfonsoAlfonso Member Posts: 138  Ally Member
    Hi @GMTech

    Did you try to use the recover utility while you are directly connected to the switch?
  • Hi @Alfonso
    with another machine, he find the the switch but the page won'l load.
    Does the switch have a backup battery? Maybe it blocks because the battery is low?
  • AlfonsoAlfonso Member Posts: 138  Ally Member
    Hi @GMTech

    So, the utility found the switch, But the web page does not load.

    Mmmmmm, try to connect to the switch using a laptop directly connected to the switch, and be sure that the laptop and the switch are in the same subnet address range.

    If it fails ... I do not know what you can do :( , except open a ticket to zyxel. 
    GMTech
Sign In to comment.