PCI/DSS compliance was configured then lost during license renewal

After purchasing the USG60-NB, I setup the firewall with rules for PCI/DSS compliance.  When the 30 day trial was ending I purchased the UTM subscription.  After updating the firewall the prior configuration is gone.
Is this normal?
Is there a way to get it back?
I cant even find the document used to configure the PCI/DSS compliance - can someone help?

Answers

  • Zyxel_StanleyZyxel_Stanley Zyxel Official Agent Posts: 586  mod

    The configuration will not disappear after license renew.
    Did you upgrade firmware or switching to other partition?

    BTW, which online PCI/DSS scan tool that you test?

  • UVdadUVdad Member Posts: 3
    we are using trustwave as the testing service.
    I did not update the firmware and did not switch to another partition.

    After purchasing the UTM Update I worked with Zyxel to apply it to the firewall.
    After completion the unit was restarted.
    At this time we could get to the internet and do nearly everything previous, but the RDP session to a vendor no longer works.
    After reading documents and information from the internet I am under the impression we need to have the vendor setup the RDP session as a reverse RDP?

    Is this the only option?
  • Zyxel_StanleyZyxel_Stanley Zyxel Official Agent Posts: 586  mod

    Hi @UVdad

     

    According your concern, you can go to Monitor > Log check if your traffic has been dropped.


    In my test example, you will find the session has been blocked by #1 rule.

    Then you can modify the policy control rule fulfill your scenario.


Sign In to comment.