Can't establish IPsec VPN site-to-site connection

OnlineSoftOnlineSoft Member Posts: 2
edited June 27, 2018 10:34PM in ZyWALL USG Series

Hello,

I'm currently building a VPN site-to-site. I have a USG110 to the site A, and a USG100 to the site B. I can't make a connection between these two sites with IPsec VPN. I'm also trying building the VPN site-to-site with my USG110 from the site A and my ISP professional box (which support VPN site-to-site) and I can't also establish a VPN connection. 

I have checked all parameters from IKE phase 1 and phase 2 and they are both the same. I don't understand what is wrong.

From the log of my USG110 from the site A, I have this :

Can anyone help me to establish this IPsec VPN site-to-site? :)

Thanks in advance!

Comments

  • Zyxel_CooldiaZyxel_Cooldia Zyxel Official Agent Posts: 698  mod
    Hi @OnlineSoft,
    The error log is “no proposal chosen”, it might be caused be incorrect VPN IP connection.
    Is one of this site VPN connection via DDNS?  If yes, you can confirm if the DDNS host name and IP mapping is correct or not.
  • OnlineSoftOnlineSoft Member Posts: 2
    edited June 27, 2018 10:34PM
    Hi @Zyxel_Cooldia,
    Thanks you for your answer!
    To answer you, both site use IP address. I haven't any DDNS hostname. I have checked IP address from both site and they are the same that I use in VPN configuration :/

    EDIT: solved. My ISP professional box isn't able to establish this kind of VPN connection. I use a 4G box and it's working now.
    Zyxel_Cooldia
Sign In to comment.