Assistance with Gs1900-16

windexwindex Member Posts: 2  Freshman Member
Hello every one, I have bought GS1900-16 port to connect all my ethernet jacks to the switch and from the switch to the my current broad band router Motorola Surfboard sbv5220. No VLAN's or any of that as i was told my router not going to allow me to do this function + the VLAN  option is more than what i need for my home.


For some odd reason even connecting the Router ( cable modem ) to the switch not working. My PC's receive a local IP not the ISP ip . Then i was told that my router has to be bridged , Tech support from my local ISP stating it's bridged then they said that this is a very old cable modem and i need to upgrade it to allow me to do the bridge . I am really confused . it should be so simple specially i am using the switch as un-managed just plug and play. 


Am i missing any thing here 

 

Comments

  • Zyxel_RyanZyxel_Ryan Zyxel Official Agent Posts: 66  mod
    Hi @windex

    To narrow down your problem, I think the most effective way is to try to connect your PC directly to Motorola router to check if it can get IP. 
    If not, I think you should focus on the problem of router. If yes, I recommend to try to reset GS1900 to factory default (Press RESET button on the front panel over 6 seconds) to make it a pure layer 2 forwarder.

    Ryan 
  • windexwindex Member Posts: 2  Freshman Member
    Hi @windex

    To narrow down your problem, I think the most effective way is to try to connect your PC directly to Motorola router to check if it can get IP. 
    If not, I think you should focus on the problem of router. If yes, I recommend to try to reset GS1900 to factory default (Press RESET button on the front panel over 6 seconds) to make it a pure layer 2 forwarder.

    Ryan 
    Hi Ryan, 

    I connect my PC directly to the router and was able to connect to the internet with no problems at all. The problem seems to be narrowed down to the switch . I did the reset several times with no Luck but ISP tech support has me convinced that i need to down to their office to upgrade the Router ( cable modem ) from the Motorola Surfboard sbv5220 to something more advanced. 

    Here is another scenario on why i think its not the Cable modem ( router ) But the problem in the GS1900-16. I currently have apple wifi extender with 3 ethernet port to the back of it , i connect the extender to the back of the ISP modem/router , successfully i have WIFI all across the house , i connect 2 work station to the back of the extender and they both work 100% with no problem. 

    any suggestions 
  • Zyxel_RyanZyxel_Ryan Zyxel Official Agent Posts: 66  mod
    edited April 27, 2018 5:19PM
    Hi @windex

    Can you help me to try the following scenario? 
    1. Check Port Counters. (Monitor > Port > Port > Port Counters > select the port connected with modem and PC, respectively.)(We need to exclude hardware problem)



    2. Show MAC table (Monitor > MAC table)
    3. Configuration when the problem happens. (You can PM me)

    Thanks!

    Ryan


  • Zyxel_RyanZyxel_Ryan Zyxel Official Agent Posts: 66  mod
    I just want to follow up this topic.
    Do you succeed in getting IP now? 

    Ryan
Sign In to comment.