sbg3300 slowed

jeffjohn1941jeffjohn1941 Member Posts: 52  Ally Member
Strange problem I'd like to share.  Telecomms provider visited to check reduced line speeds. Test equipment shows 52 Mb/s available but SBG3300 only processes at 34Mb/s. Has anyone had similar experience? I used to receive full speeds but over the last 12 months speed has declined.  Is there a possibility of f/ware cause? I'm using latest V1.01(AADY.6). Any similar experiences or suggestions most welcomed. All SBG facilities otherwise working well. Thanks.
Jeff J Purcell, New Forest, Uk and France, 44290

Comments

  • JeremylinJeremylin Member Posts: 112  Ally Member
    If you enable firewall or NAT, I think the traffic is not quit slow. The UDP and TCP traffic is normal network traffic, however, this statistic is not exact you will get on normal usage. The actual value you will get maybe take 1/3 of this value. This is my point of view of throughput from my device. 

  • jeffjohn1941jeffjohn1941 Member Posts: 52  Ally Member
    edited January 9, 2018 12:58AM
    Thanks for  the comment Jeremylin - yes, the SBG3300 works pretty hard with Cameras and site-to-site , VPN, FW, ACL etc.  The ISP is sending me their latest vdsl2 modem to try.  Should I be able to connect this directly to the WAN port with no other changes just to try the effect on throughput speeds?
    Jeff J Purcell, New Forest, Uk and France, 44290
  • jeffjohn1941jeffjohn1941 Member Posts: 52  Ally Member
    My ISP sends 55 Mb/s to the house socket. What reduction in processing speeds might I expect with a 'busy' SBG3300 (NAT, ACL, Firewall, WiFi, IPSec VPN)?  Any experiences?
    Jeff J Purcell, New Forest, Uk and France, 44290
Sign In to comment.