XGS1930-28 vlan trunking support

2»

All Replies

  • AceAce Member Posts: 15  Freshman Member

    You can remove all vlans (exclude default vlan 1) on your switch and enable vlan-trunking on the ports.

    Switch receives incoming packets with vlan tag will keep then forward to vlan-trunking ports.

  • Well, the first thing I did try when I first installed the switch, was only to check the box vlan trunking on port 25/26, which did not work.

    Now, I removed all VLAN config and only kept vlan trunking for these 2 ports and exclude them also from vlan 1 as you can see below. This is also not working.



  • AceAce Member Posts: 15  Freshman Member

    If your router only send the vlan 1 traffic then it may not be able to communicate between port 25/26 because your vlan 1 is setting forbidden on port 25/26.

    Could you share your mac table information? Go to Management > MAC table

    I think it will more clear what the vlan traffic is sending from routers.

  • Zyxel_LuciousZyxel_Lucious Zyxel Official Agent Posts: 220  mod

    Hi @Watershed

    Like @Ace said, your MAC table info on the switch would be helpful for us to understand the VLAN status in your environment so that we can make the crucial advise.

    How about we have some PM discussion for the detail if it's okay for you.

    Zyxel_Lucious

  • Hi guys

    Sorry I was out a few days due to public holidays and long weekend. I'll get back to the lab later today and we can continue via PM.

    Thanks.

  • JasonZJasonZ Member Posts: 1
    Unfortunately, I see that this thread is a year old and went to PM (instead of continuing the thread).  I recently purchased 3 GS1900-8 units to complement some existing TP-Link switches (TL-SG3424 & T2600G-28TS) and experiencing the same issue.  I've been following through this thread and unable to get any devices on the GS1900-8 to talk on the VLANs previously configured.  @Watershed were you ever able to resolve your issue?  If so, what does your final configuration look like?

    For my situation, the two TP-Links are trunked together, and then I have a single GS1900-8 connected to a trunk port on the TP-Link, and the 2 additional GS1900-8 units connected through that.  All connected ports have the VLAN Trunk option enabled.  The device at the far end of the link has the PVID set to a non-1 VLAN.  As I'm resurrecting an old thread I won't go beyond those basics for the moment.

    Thank you.
  • Zyxel_LuciousZyxel_Lucious Zyxel Official Agent Posts: 220  mod
    edited July 27, 2020 6:09PM
    @JasonZ

     The device at the far end of the link has the PVID set to a non-1 VLAN.
    Have you also set untagged VLAN membership for this specific device? in Configuration -> VLAN -> VLAN port.

    As we mentioned above, it'd be easier to figure out your issue if you can provide the MAC table for us (Monitor -> MAC Table) when issue occurred.

    Zyxel_Lucious
Sign In to comment.