V4.32 NAT port 80 and 443 not allowed

Zyxel_CooldiaZyxel_Cooldia Zyxel Official Agent Posts: 698  mod

This discussion was created from comments split from: V4.32 NAT port 80 and 443 not allowed

Description: For NAT port mapping setting, add a check box override or even a check how the GUI is being accessed (a smarter check) to know the user can still log in after the rule

All Replies

  • JasperJasper Member Posts: 1
    Is this issue going to be addressed in a future firmware? I realize that I can change the Zywall web interface port but this is not desired since I do not care or want to access the Zywall web interface over the WAN interface.
  • This is pure stupidity. What you are saying here is that your customer running a WEB server cannot use your product without modifying the internal port of the Zywall GUI ????

    And secondly basic security tells you that you NEVER EVER open any firewall services to the WAN! Why would Zywall then "consume" that port?

    Fix it!

  • PeterUKPeterUK Member Posts: 655  Guru Member

    What I don't get is you can NAT port 22 without conflict! if you have SSH enabled! so why ports 443 and 80 but not 22? the user with one WAN IP should already understand that if you NAT ports 443 and 80 the Zywall GUI can only be accessed on the LAN side unless changed.

  • FrankNLFrankNL Member Posts: 1
    edited July 3, 2020 7:56PM
    Same problem with ATP700 running 4.55.

    Edit: Found a workaround. Create a Service-Group and add http and/or https. Select the service group instead of the the service when you create a nat rule. The GUI doesn't check for port conflicts within service-groups. 
    PeterUK
Sign In to comment.