WAC5302D Rebooting

FilippoFilippo Member Posts: 12  Freshman Member

Good evening,

I have a problem with an AP model WAC5302d-s, which when at least 1-2 stations are connected after about 15-30 min the ap restarts automatically.

The AP is managed by controller via a USG-1100 with firmware 4.33 and firmware for the Ap V.5.00. is powered by a GS-1900-48HP switch.

As a precaution, I checked the cabling section, replacing network ports and patches, but the problem persists.

We also changed the PoE energy mode of the eth port of the switch from Consumption to Classification, but the problem persists.

Are there any other tests you need to do? could it be due to a firmware bug?

Regards

All Replies

  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 228  mod

    Hi @Filippo

    Could you help to collect diagnostic of the USG and AP for me when the issue occurs?

    MAINTENANCE>Diagnostics>Diagnostic>Collect/Collect on AP

    Please provide the diagnostics for me via private message. We will analyze the logs to find out the root cause.

    Thanks.

    Joslyn

  • FilippoFilippo Member Posts: 12  Freshman Member

    Hi@Zyxel_Joslyn

    from zyxel italia support, they suggest me to update the usg firmware to 4.35.

    At the moment the AP is disconnected from the system, as soon as I get back on the spot I will do all the tests including diagnostics.

    I will let you know

    Thank you.

  • FilippoFilippo Member Posts: 12  Freshman Member

    Hi@Zyxel_Joslyn

    🙂I have upgraded the firmware of the usg to version 4.35 patch 2 as suggested by the support of zyxel italia, the version of the wi.fi controller and the ap has also been updated, the problem seems to be solved


    thank you.

  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 228  mod

    Hi @Filippo

    Thanks for your sharing. It is good to hear that the problem was resolved!

    Joslyn

Sign In to comment.