USG20W-VPN: Problems establishing Wifi connection / spontaneous reboots

15678911»

All Replies

  • Zyxel_JerryZyxel_Jerry Zyxel Official Agent Posts: 90  mod

    Hi @DaveBayer

    The wifi related fixes are included in firmware 4.35 patch2, the symptom in your environment could be another story since we haven’t heard this kind of symptom so far from other users after upgrading to 4.35 patch2.

    To clarify this case, here are some question I’d like to know:

    May I know what firmware version are you using before upgrade to firmware4.35(ABAR.2)?

    What is it mean the wifi drops and instability, does it mean the client lose connection from wifi or the wifi was connected but the host can’t get IP address from the device?

    Will the wifi disconnect symptom happen regularly randomly?

    Does the disconnect issue happen on a specific PC/Laptop/Mobile or all the clients will be disconnected?

    When the issue occurs , what did you do to recover the connection? By rebooting the device or wait for few minutes and the host will reconnect automatically?

  • Sorry for the delay.

    The current firmware version is V4.35(ABAR.2)

    The previous firmware was what the device shipped with: V4.33(ABAR.0)

    Wifi instability: The clients lose the wifi connection from the device. This seemed to happen randomly across all connected devices. To recover the connection, I waited a minute for the laptop's network scan to pick up the SSID broadcast again (just using the mac's wifi network finder - I was not running a separate wifi SSID finder tool) and choosing it. This only happened on the 5ghz radio profile.

    The 2.4ghz radio profile is usually stable but the router is exhibiting sporadic bouts of reboots. These seem to be confined to when there is video streaming from a source on the wan interface (not vpn tunnels trunked over the wan interface as far as I can tell).

  • Hello

    I have the same problem with my USG20W-VPN. After updating from 4.33 to 4.35 (ABAR.2) my router is constantly rebooting when serving wifi 5Ghz. Usually it happens with big amount of traffic and much rarely when almost idle.

  • Zyxel_JerryZyxel_Jerry Zyxel Official Agent Posts: 90  mod

    Hi @DaveBayer

    In order to clarify the issue, could you describe more details about “The clients lose the wifi connection from the device. This seemed to happen randomly across all connected devices.?”

    Please collect the diagnose info on USG20W-VPN, and also the MAC address of disconnected device when issue happened again on 5GHz.

    Here’s the step to collect diagnose info on USG20W-VPN

    Go to Maintenance > Diagnostics > Diagnostics > Collect > Click Collect Now

    The previous you mentioned that " 2.4ghz radio profile is usually stable but the router is exhibiting sporadic bouts of reboots. These seem to be confined to when there is video streaming from a source on the wan interface.”

    I would like to know about what is the video streaming type, is it igmpV2 or igmpV3?

    Could you collect diagnose info and diagnose info on AP when the USG reboot issue occur and send us in private message,

    You can go to Maintenance > Diagnostics > Diagnostics > Collect on AP > select the AP > click Collect Now to collect the diagnose info on AP

    It’ll takes about ten minutes to finish it.

    Then you can download it here.

    Go to Maintenance > Diagnostics > Diagnostics > Files > select the file > click Download


Sign In to comment.