Why is the Zyxel switch sometimes not able to establish 1Gbps link between Fiber Optic Cables?

Zyxel_JasonZyxel_Jason Zyxel Official Agent Posts: 102  mod
Some users might find that they are sometimes not able to establish 1Gbps link between Fiber Optic Cables when they are trying to do so. 
This is a frequently asked question. The main problem is usually the setting of "Speed/ Duplex mode" (Basic Setting > Port Setup > Speed / Duplex) of the SFP ports. 
Unlikely the copper ports, the SFP ports do not support the function of the auto-negotiation. Therefore, the users have to set the "Speed/ Duplex mode" as the same on both sides of the link to make sure the link can be established. If the setting of "Speed/ Duplex mode" are different on the two sides of the link, the link will not be able to establish. 

Here is the example. 
When we are trying to establish the Fiber Optic Cables link between the GS2210 and XGS2210, we will find that the link cannot be established if we directly connect the ports together. 
By check the settings, we can find that this is because the default setting of the "Speed/ Duplex mode" of GS2210 and XGS2210 are different. 

GS2210: 

XGS2210: 


To make the link establish successfully, we have to make the "Speed/ Duplex mode" of GS2210 and XGS2210 be the same to make the setting consistent.

To be concluded, due to the SFP ports do not support auto-negotiation, please check the setting of the "Speed/ Duplex mode" on two sides of the link are the same. For the 1Gbps link, we can use Auto-1000M or 1000M / Full Duplex.
Jason
Sign In to comment.