Why does the Zyxel Switch's SYS LED blink constantly?

Zyxel_JasonZyxel_Jason Zyxel Official Agent Posts: 102  mod
Right after powering-on your Zyxel switch, you will notice that the SYS LED in the front panel will start blinking. This indicates that the switch is undergoing its bootup process. During this time, management access is not possible. After the switch completes its bootup process, the SYS LED will now be a steady green color and only then will management access be possible.

In some cases, the switch's SYS LED will remain blinking for more than ten minutes even after unplugging and re-plugging the device's power cord. This is an indication that the switch is enable to bootup properly.

The following issues may have occurred:
     - The device firmware may have been corrupted.
     - The device registers a hardware issue.

If issue is caused by a corrupted firmware, we can attempt to recover the device firmware by following the procedure below:

1.  Access the Zyxel switch's console CLI.
2. Power-off then power-On the switch.
3. Enter the Debug Mode by pressing any key when the message prompt appears.
   

4. If the baudrate is not already 115200, type "atba5". Make sure to change the baudrate of your terminal program to 115200 as well.
   

5. Type "atur". Console message should prompt "Starting XMODEM upload..."
  

6. Use XMODEM to send the firmware.
    
 

7. After locating and selecting the device model's firmware, the XMODEM progress bar should appear.
    


8. If the XMODEM transfer is successful, the switch will automatically reboot and load the new firmware while erasing the old corrupted firmware.
    

If the switch's SYS LED  still remains in blinking state, then consider contacting customer support for more technical follow-up actions.


Jason
Sign In to comment.