USG60W poor wireless range

ChrisMChrisM Member Posts: 6  Freshman Member
Hi All,

I have recently purchased and connected a USG60W to my Sky modem which provides my internet connection.

The Sky modem provides very good wireless network range and connection stability.

Unfortunately, my USG60W, which is located next to the Sky modem provides very poor wireless range.

Using my laptop, I can see & connect to the Sky modem 100% reliably, whereas the same laptop in the same location is unable to connect to the USG60W. Obviously, I could move my laptop closer to the USG60W, but shouldn't I be getting the same wireless range/service from the USG60W?

Is there any special configuration I need to enable to get a better service from the wireless network? The USG60W is running with default settings.

Chris
Tagged:

Comments

  • IKLeIKLe Member Posts: 26  Freshman Member
    Hi @ChrisM,

    You should select the correct country code in the USG60W and try specific channel.
    As I know the channel 6 in the 2.4GHz radio and the band 1 and band 4 channel of 5GHz can launch the max. output power.
    Confirm the antenna was screwed tightly, which also interfere the Tx power.
     



  • ChrisMChrisM Member Posts: 6  Freshman Member
    Hi @IKLe,

    Thanks for the suggestions.

    I can see in my Monitor->Wireless->Ap Information/Radio List the two wireless radios: AP1 is using channel 6 with Tx Power 15 and AP2 is using channels 36/40 with Tx Power 17.

    I don't seem to be able to find where I set the country code. According to the help, the setting should be on Configuration->Wireless->Controller and there should be a Country Code selector. All I see on that page is Registration Type Manual / Always Accept and Apply / Reset.

    The Group Output Power Setting for both radios is 30dBm.

    I am using firmware V4.25 if that makes any difference.

    Chris
  • Zyxel_CharlieZyxel_Charlie Zyxel Official Agent Posts: 686  mod
    edited October 18, 2017 12:31PM

    Hello ChrisM,

    Per discussed,

    The wifi signal issue should be disappeared and your laptop can connect to the USG60W via wifi after co-working with you. 

    Charlie



  • kainekaine Member Posts: 5  Freshman Member
    Hello,

    I have the same problem of ChrisM but I don't understand the reply of Zyxel_Charlie.
    Can you help me?

    Thank you

    Gianluca
  • Zyxel_CharlieZyxel_Charlie Zyxel Official Agent Posts: 686  mod
    edited April 3, 2018 5:44PM
    @kaine
    You can try to modify the country code to US with fixed channels for testing purpose. (2.4G:ch.6  or 5G: ch.36 for example). I’ll private message you the steps in detail..
    Charlie
    kaine
  • HoriaHoria Member Posts: 33  Freshman Member
    @Zyxel_Charlie
    I have also trouble with wifi and an USG40W. In the 4.25 version of the firmware, I have the same problem: no country codes indicated there...
    thanks in advance for your help!
  • bymustybymusty Member Posts: 4  Freshman Member
    Hello.


    CLI comments for using country  code : 


    >configure terminal

    (config)# country-code debug activate

    (config)# write

    (config)# exit


    Horia
  • Zyxel_StanleyZyxel_Stanley Zyxel Official Agent Posts: 587  mod

    Hi @Horia

    The WiFi output power is defined by different country legal and it should not deviate the law.

  • HoriaHoria Member Posts: 33  Freshman Member
    @Zyxel_Stanley
    Ok, fine! But then why we have here instructions of how to use a setting in the software, that is in reality not available, or not legal to use?
    I read a few other similar forum discussions, all of them are talking about a meniu point in the firmware that in fact does not exist, at least not when I buy the stuff in Europe, it seems...
Sign In to comment.