busted values

FilippoFilippo Member Posts: 14  Freshman Member
:) Hi all, I am noticing in the data count in the sceurepoter under device details, that the data collected in the secureporer of the eth wan1 interfaces of the USG devices, does not seem to correspond to the eth interface monitor which is located directly in the usg itself.
while the collected data of the sessions and cpu and memory seem to correspond.

below I have attached the screen of the wan1 interface, both from the secureporter and from the usg.

the firmware installed 4.39, but this problem seems to occur also with 4.60

are you already aware of this problem? :/
Tagged:

All Replies

  • Zyxel_CharlieZyxel_Charlie Zyxel Official Agent Posts: 978  mod
    @Filippo
    The mechanism between USG and SecuReporter.

    Device Monitor: System will collect statistic of interface per 5 mins, then display it on WebGUI directly.

    SecuReporter: System will collect statistic data per 15 seconds, and send data list to SecuReporter every 5 mins, then SecuReporter display report on Web after averaged them.

    The device WebGUI and SecuReporter are collecting the data in different calculation methods.
    Therefore, it has a little bit different between these reports in short period.

    However, if you monitor the trend chart for a longer period. Then both of the reports will approach to each other.


  • FilippoFilippo Member Posts: 14  Freshman Member
    Hi @Zyxel_Charlie ,
    I am noticing this difference in values in the last few weeks, whereas before the values were much more precise and identical.
    If the secureporter is calm on a wrong average, it is impossible for me to verify a bandwidth absorption in a precise way.

    it is not a slight difference in calculation and time band, I believe that verifying these data from the seicureporter are not reliable at this time, referring only to the bandwidth statistics of the interfaces, while the sessions and the cpu seem to be very true.

Sign In to comment.