GS1200-HP Firmware corrupted

Hi, my GS1200-8-HP switch blinks 3 times after power up and is not working :(
I connected a 3.3V USB Serial Adapter to the connectors on the PCB. 
The output from the Terminal: 

-------------- GS608A Firmware -------------
------ Press "f" into firmware update ------
------- Press other key into boot up -------

== MAC Calculate Correct
== Boot Up After 3s
== Boot Up After 2s
== Boot Up After 1s


If i press "f" to upgrade i get this output: 
-------------- GS608A Firmware -------------
------ Press "f" into firmware update ------
------- Press other key into boot up -------

== MAC Calculate Correct
== Boot Up After 3s
== Upgrade GS608A App Now
== Erase Bank(0) ~ Bank(30)
CCCCCCCCCCCCCCCCCCCC

unfortunatelly i cannot send the firmware bin file with XMODEM. 

is there still a possibility to restore the firmware?

Thanks

All Replies

  • Zyxel_DerrickZyxel_Derrick Zyxel Official Agent Posts: 75  mod
    edited September 1, 2020 9:57AM
    Hi @dan53

    Welcome to Zyxel community
    Friendly remind that opening the chassis will break the warranty and it is not recommended to do it by yourself. 
    Based on your description, please use XMODEM with 1K as the picture below and try to upload firmware again

    Thanks

    Best regards,
    Zyxel_Derrick
  • dan53dan53 Member Posts: 2
    1k was the solution, thank you very much.
    -------------- GS608A Firmware -------------
    ------ Press "f" into firmware update ------
    ------- Press other key into boot up -------

    == MAC Calculate Correct
    == Boot Up After 3s
    == Boot Up After 2s
    == Upgrade GS608A App Now
    == Erase Bank(0) ~ Bank(30)
    ----------------GS608A Start------------------

    I was able to flash the firmware, while flashing the system led flashes. Then it is off. I think it's more broken. The large heat sink gets relatively warm
  • Zyxel_DerrickZyxel_Derrick Zyxel Official Agent Posts: 75  mod
    edited September 1, 2020 9:58AM
    Hi @dan53

    Since you have successfully uploaded the firmware to switch but it still can't be powered up.
    I think the switch may be broken and please find the local reseller for repairing it
    Thanks

    Best regards,
    Zyxel_Derrick


Sign In to comment.