How to get access to WebUI on my GS1900-24HP?

After downgrading firmware version to 2.00(AAHM.0) there is not available WebUI. I have already tried all the ways I found (hard reset, get IP via DHCP server, ZON utility), nothing help me. ZON found device, it can change IP, password, reboot, but firmware uprgade always failed (Firewall if off).
Version  2.00 (AAHM.0) is not wrong, because on another GS1900-24HP everything is ok (i need this version because there is possibility to control reset on POE ports via my software).


Accepted Solution

  • dimasusldimasusl Member Posts: 3
    Accepted Answer
    Solution for me - I deleted all addresses on my network interface, leaving only one from the 192.168.1.255 subnet. And after that, ZON was able to update firmware. Then, through ZON, I reset the settings and the web interface became available

All Replies

  • Zyxel_LuciousZyxel_Lucious Zyxel Official Agent Posts: 220  mod
    @dimasusl

    Welcome to Zyxel community.

    For starters, could you confirm that "hard reset" is to press reset button for over 7 secs to clear all settings?
    In case you didn't wipe out the existing setting, maybe there is "remote access control" to block certain IP from webGUI access.

    Once you confirmed factory-default the switch, its management IP should restore back to 192.168.1.1.

    1. Can you ping the switch?
    2. Try clean browser's cache, or even use different browser (older version may do the job since fw 2.00 is very old).
    3. Use another PC to try.

    Hopefully it helps.
    Zyxel_Lucious
  • dimasusldimasusl Member Posts: 3
    edited July 29, 2020 1:52PM
    Yes, "hard reset" i mean that it is pressing a Reset button more than 7 seconds. 
    1. I can ping 192.168.1.1
    2. I will try to clean browser's cache, but nmap says to me there are no opened ports on switch.
    3. I tried 3 different computers (powered by Linux and Windows)
Sign In to comment.