USG60W GUI Routing Traces cause system reboot

danyedinakdanyedinak Member Posts: 25  Freshman Member
edited May 22, 2020 8:13AM in ZyWALL USG Series
There are two different scenarios that result in system reboots when using the Routing Traces function : WAN, and LAN.
To reproduce the LAN side issue : 
  1. USG60W running firmware 4.35(AAKZ.0C0) or 4.38(AAKZ.0) with factory default configuration.
  2. WAN IP set to DHCP or Static IP.
  3. Maintenance | Diagnostics | Routing Traces
  4. Select "Source" radio button
  5. Enter source IP of the router's LAN IP address (192.168.1.1)
  6. Enter the Destination IP of a device on LAN1
  7. Click Capture
  8. Device reboots immediately.

To reproduce the WAN side issue: 
  1. USG60W running firmware 4.35(AAKZ.0C0) or 4.38(AAKZ.0) with factory default configuration.
  2. WAN IP set to DHCP or Static IP.
  3. Maintenance | Diagnostics | Routing Traces
  4. Select "Host" radio button
  5. Enter Host IP of device on the WAN side of the device
  6. Set Protocol to any
  7. Set Interval to any number from 106 to 120 seconds
  8. Click Capture
  9. The system will become unresponsive and reboot between 20 and 50 seconds later. At 120 seconds, the reboot is almost instantaneous.

Note that this WAN side (host) problem does NOT happen if the host IP address is on an internal interface (lan1, lan2). Can reproduce IFF destination host is on an external WAN interface. Does not have to be a public IP - can reproduce in a lab environment by tracing to a valid private IP on the wan side.

IFF the interval is set to 105 seconds or lower, the system capture completes successfully and the system does not reboot. 


All Replies

  • Zyxel_CharlieZyxel_Charlie Zyxel Official Agent Posts: 848  mod
    @ danyedinak
    Regarding to this case,
    after follow the steps you mentioned, the device worked stable. Here is my setting.
    Lan IP
    Wan IP


    Therefore, can you private message the configuration and diagnostic information for check further?

Sign In to comment.