USG20W-VPN issues with SFP port

Hi,

I have purchased USG20W-VPN few months ago and from day one I have been having issues with the sfp port. I manage to bring it in the UP state but the GBICs are getting really hot, over 70C, and after few weeks, days or hours the spf port goes  DOWN and can not be brought in the UP  state without a full power off and a cool down period. I have tried following GBICs and all are having similar issues.

Dell ABCU-5710RZ-FT2 (worked for a month and started failing)
Force GP-SFP2-1T (worked for a month and started failing)
QSFPTEK QT-SFP-M CO SFP 1000M RJ45 100M (work for few hours and fails)
10GTek ASF-GE-T (unable to get it in the UP state)

If I test any of these GBICs in my CISCO/LinkSys  switches or DELL/Force10 switches they work fine and they don't get as hot. Do you know if this is a known issue with this firewalls sfp port and are there any GBICs which work reliably. I looked for Zyxel SFPs but can't find anyone who has them in stock. I am about to try fiber based ones I have but I am very optimistic. Any help would be appreciated. 

thanks
fil



Comments

Sign In to comment.