I'm having troubel keeping an iPhone conntected to the internet.

I have to keep deleting history and website data in Safari on my iPhone to connect to any website on the internet. I have updated my phone and checked the firmware on the nwa 3160. All are at the latest versions. Is there a setting that I'm missing on the access point?
If I go to another location different brand access point it all works well there.
If I use the cell carrier rather than wifi it all works well.

Any thoughts, solutions, or ideas are appreciated.
Thanks,
Harvey

All Replies

  • Zyxel_PandaZyxel_Panda Zyxel Official Agent Posts: 88  mod
    edited May 7, 2020 9:20AM
    Hi @HVF

    Do all other clients have the same issue symptom or only happen on this iPhone?

    And there are two different AP models are NWA3160 and NWA3160-N which we produced.

    I assume that you use NWA3160-N, please help to collect the AP's configuration file and diagnostic log by its GUI.

    Go to MAINTENANCE > File Manager > Configuration File > startup-config.conf

    Go to MAINTENANCE > Diagnostics > Collect now

    Please download and provide them to me, as well as providing the MAC address of iPhone.

    I'll try to reproduce the issue and analyze them.

    Thanks a lot.

    Zyxel CSO Panda

  • HVFHVF Member Posts: 5
    It also happens to an associates iPhone (same model) iPhone 8 Plus, both with latest firmware installed  -  13.4.1 including all the About screen from the phone.

    I have all the info you requested,including screen shots of the including all the About screen from the phone.

    How do I private message them to you?

    Thank you for your help
    Harvey Fehr
  • Zyxel_PandaZyxel_Panda Zyxel Official Agent Posts: 88  mod
    Hi @HVF

    Please post and attached them on the forum directly.
    I'll help to check that.

    Thanks!
  • HVFHVF Member Posts: 5
    I attached a zip file with the config and diagnostic files. in the previous post.

    Thank you for your help,
    Harvey
  • Zyxel_PandaZyxel_Panda Zyxel Official Agent Posts: 88  mod
    Hi Harvey,

    Thanks for providing the relevant files.
    Based on the AP's diagnostic log, your iPhone 8 plus connected to the 2.4GHz, but there were some interference is detected around the wireless environment, so we suggest to change the band from 2.4G to 5GHz and enable the DCS(Dynamic Channel Selection) function to select a better channel automatically on the AP.

    Thanks a lot!

    Best regards,
    Panda Chang
  • HVFHVF Member Posts: 5
    Panda,
    Thank you very much for your help! It all seems to be working great now! Changing it to 5k also solved an interference problem I was having with wireless internet on a laptop PC.

    Thanks again for your help!  Enjoy your day.

    Harvey Fehr
Sign In to comment.