Zysh Daemeon Busy Error / not accessible via Web GUI

I get frequent error message "Zysh Daemon Busy" during access on USG110 via Web GUI.

Sometimes Web GUI gets irresponsive, then displaying "Wrong CLI command, device timeout or device logout".

Rebooted USG couple of times without change of behavior, current firmware installed. V4.35 AAPH.3

Symptoms started after one of those firmware updates last summer, show up inconsistently, but now more frequent and consistently blocking work.

Research in forums show similar problems showing up in older firmware versions, then resolved.

Some posts suggest browser issue. I tried latest Safari and Chrome on a couple of Mac Systems. Don't have access to any Windows box to try different browser.

Any ideas?

Had Zyxel remote on my firewall last fall, but miraculously error did not show up during whole week of remote watchdog. ;-( --> wasn't helpful.

All Replies

  • Zyxel_JerryZyxel_Jerry Zyxel Official Agent Posts: 242  mod

    Hi @nuke

    Can you plug in the console and connect the console to PC to collect the console log while the issue occurred and collect the diagnose info us?

    After the collection, please private message the console log and diagnose info to us for check further?

    Here is the steps to collect diagnose info

    Go to Maintenance > Diagnostics > Diagnostics > Collect > click Collect Now

    It will take 5~10 minutes to collect

    After done the the collection

    Go to Maintenance > Diagnostics > Diagnostics > Files download the files and private message to us.


Sign In to comment.