USG40 - cannot connect to MyZyxel

kaika313kaika313 Member Posts: 24  Freshman Member

Hi,

I have a very urgent and strange problem. I’ve just activated a SSL VPN tunnel “box” for 10 tunnels. I’ve already activated it and associated to our USG40 but as soon as comes the moment of refreshing license in the firewall interface it cannot connect in any way to myzyxel.com so I cannot use the purchased licenses and cannot work from remote location.

Yesterday I’ve upgraded the firmware and checked domain zone forwarder settings without success. But USG40 is correctly connected to Internet as all the tests I’m trying to do are from a remote office.

It’s connected to Internet through the ISP router, set up with the option to redirect all traffic to USG.

How can I solve this? Please tell me if there’s a way to activate those licenses within the USG bypassing the connection to my zyxel.com or if there’s a way to make the firewall try to communicate to myzyxel.com using it’s IP address instead.

Thank you

Kari

Accepted Solution

  • kaika313kaika313 Posts: 24  Freshman Member
    Accepted Answer

    Well, after hours spent searching throughout business support forum last Saturday night I finally reach this post that shed light on our problem.

    https://businessforum.zyxel.com/discussion/2519/no-default-dns-for-wan1-on-usg40/p2

    The environment is identical to the user’s who post the question, in fact I have the 1:1 NAT rule active.

    If I disable it the USG is able to connect to Internet and activate correctly the licenses I’ve purchased, check date/time through ntp server or check firmware updates even without a setting in Domain Zone Forwarder.

Sign In to comment.