L2TP на устройстве zyxel usg40

Добрый день.

Не могу настроить L2TP на USG40, прошивка 4.35. Все настройки выполнены по инструкции. У меня два устройства - USG40W и USG40. Сеть-Сеть отлично работает. L2TP на 40W тоже работает. На 40 не подключается, настройки те же. Что нужно Вам предоставить, что бы решить данный вопрос?

Best Answers

  • Ad2017Ad2017 Member Posts: 12
    Accepted Answer
    Добрый день. Спасибо за ответ. Сейчас открою новую тему. Странно, возможно я ответил непосредственно на почту. Проблема  в марте решилась. Выяснилось, что мой USG40 был подключен провайдером через двойной NAT. По моей просьбе, провайдер исключил второй NAT и все отлично заработало. Спасибо.   
«1

All Replies

  • Ad2017Ad2017 Member Posts: 12

    строка 6:

    Tunnel [VPN_CON_AER] Phase 2 proposal mismatch!!!

    Должно быть [VPN_CON_L2TP_HIM], почему [VPN_CON_AER] ?

    [VPN_CON_AER] это соединение сеть в сеть.

    Соединение L2TP - VPN_CON_L2TP_HIM

  • Zyxel_AndrewZyxel_Andrew Zyxel RU Agent Posts: 198  mod

    Здравствуйте.

    Пришлите пожалуйста файл конфигурации USG40 личным сообщением.

  • Zyxel_AndrewZyxel_Andrew Zyxel RU Agent Posts: 198  mod

    Мы видим Ваше обращение по этой проблеме в техподдержке.

    В общем причина проблемы в том, что для L2TP туннеля на USG40 не совпали алгоритмы шифрования фазы1.

    Но что бы ответить конкретнее надо видеть файл конфигурации. Пришлите его в открытую заявку.

  • Ad2017Ad2017 Member Posts: 12

    На какую почту я могу прислать файл конфигурации?

  • Zyxel_AndrewZyxel_Andrew Zyxel RU Agent Posts: 198  mod

    Мы уже получили конфигурацию от Вас в заявке. Все в порядке.

    Пожалуйста, подождите нашего ответа в заявке.

  • Ad2017Ad2017 Member Posts: 12

    Добрый день. Спасибо за ответ. IPhone SE, ПО 13.3.1.

    Не совсем понятен Ваш ответ, на устройстве usg40 нет групп DH19 или DH20. на usg40w указана группа DH2.

    Я пробовал подключаться и с android и c iOS и с windows 10. Каждый раз перебирая методы шифрования.

    Результат отрицательный. Но на других устройствах usg40w (Вы можете их увидеть в моем https://accounts.myzyxel.com/users), L2TP подключается, настройки точно такие же. Если бы были проблемы с провайдером, то тогда и не было подключения между usg40 - usg40w типа сеть - сеть.

    Так же остался вопрос, почему соединение L2TP пытается попасть в другой туннель "[SA] : Tunnel [VPN_CON_AER] Phase 2 proposal mismatch" когда должен быть "VPN_CON_L2TP_HIM". Может физические проблемы с usg40? Делал полный сброс на заводские установки. Посоветуйте, куда мне обратиться за решением данной проблемы. Спасибо.

  • Ad2017Ad2017 Member Posts: 12
    Добрый день. При подключении к порту wan на usg40w коммутатора zyxel gs1200-8, скорость остается 100 Mbps, все устройства и все порты настроены автоматически. При подключении к другим портам на usg40w, скорость передачи согласовывается на 1000 Mbps. Так и должно быть?  
  • Zyxel_AndrewZyxel_Andrew Zyxel RU Agent Posts: 198  mod
    Здравствуйте.

    Можете открыть новую тему для нового вопроса? (вообще так быть не должно. В новой теме дополните информацию как вы определяете скорость подключения и используете ли вы один и тот же кабель для соединения LAN портов и WAN порта с коммутатором, и используете ли для проверки один и тот же порт того же коммутатора)

    А так же сообщите, удалось ли решить проблему о которой вы писали в этой теме в марте? По всей видимости мы пропустили ваш последний вопрос и не ответили на него...
Sign In to comment.