Zyxel NXC2500 controller and Wifi guest

2»

All Replies

  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 229  mod

    Hi @emiliano79

    According to your description, is your scenario like below illustration?

    If yes, could you help to confirm for the switch port setting for sw1 and sw2? The VLAN3 port setting should be tagged out both of them.

    Joslyn

  • hi @Zyxel_Joslyn

    thanks a lot for your reply.

    Here is the situation;


    ok, definatelly the VLAN3 is not tagged in the switch ports where the APs are connected.

    I will try that and i will let you know asap.

    Emiliano

  • hi @Zyxel_Joslyn

    Thanks, is working now!!!!

    That was the problem, I had to tag all switch ports where the APs are connected on the VLAN3, DMZ.

    Emiliano

  • emiliano79emiliano79 Member Posts: 12
    edited February 28, 2020 10:51PM

    hi @Zyxel_Joslyn

    it's me again :).

    I have finally make the new wifi working and i have created another network dedicated to another scope, still in the VLAN3.

    Now i have a problem to connect devices, it looks like if the signal is not strong enough they can't get an IP.

    If i try to connect where the signal is strong then i move to another room the device lose the IP and it get the classic 169.x.x.x.

    I have tried to understand if it because the APs power is "Limited". Then i tried to give more power from the network switch, but nothing change.


    Do you think it is a POE/POE+ issue or something else?

    At the end to have the device in Full power mode it is in the switch side only or there's any option in the nxc2500?

    The network we always use, for employees, works perfectly, it only happen (so far) in the VLAN3.

    Thanks

    Emiliano

  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 229  mod

    Hi @emiliano79

    When the ZYXEL Device is in limited power mode, the ZYXEL Device throughput decreases and has just one transmitting radio chain.

    Could you help to confirm if you can get IP address in the room? Let me know how the wifi signal is.

    The power mode is negotiated by switch and AP. Which switch brand did you use in your environment?

    Thanks.

    Joslyn

  • emiliano79emiliano79 Member Posts: 12

    Hi, @Zyxel_Joslyn ,

    guess what? I have performed an APs firmware upgrade and now i have them on full :).

    or at least the majority.

    I guess it should be ok but thanks again for your help!!


    Emiliano

  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 229  mod

    Hi @emiliano79

    It is good to see "Full". Just like everything will be fine.

    Hope all the issue will be gone by this "Full". :)

    Joslyn.

  • emiliano79emiliano79 Member Posts: 12

    @Zyxel_Joslyn



    ahahahahahah, of course not!! the problem was another one... just forgot to tag the VLAN3 on an AP

    and on another one there was another tagged VLAN...together with the 3 (that was making the AP freaking out). A small mess but now everything looks good, just i had to re-check all tagging.

    At least now we may have a bit more strong in the signal in the office!!!


    Thanks


    Emiliano

Sign In to comment.