NAS durch ZYWALL110

Hallo zusammen,

Ich brauche mal eure Unterstützung.

Ich habe eine Synology NAS und möchte diese von Auserhalb durch die Zyxel Zywall110 erreichen, ohne VPN da viele User (FFW) darauf Zugriff haben müssen.

Habe viele Videos und Anleitungen durchgeschaut und auf sämtlichen Foren oder Portalen, dennoch nicht das gefunden was mir hilft.

Nat regeln sind erstellt, Security Regeln auch. Wenn ich von aussen anfrage, hänge ich immer an der Wall.

Ach ja wir verwenden einen DDNS Zugang. Laut Synology benötigen wir die Ports 5000,5001 sowie 80 und 443, und bei den letzten beiden liegt glaub ich das Problem, da sie anderweitig verwendet werden(HTTP/HTTPS)

Ich danke für eure Hilfe, sollte der Betreig unerwünscht sein, einfach entfernen.

SKE

Best Answers

  • Zyxel_LukasZyxel_Lukas Zyxel Support Campus Agent Posts: 127  mod
    Accepted Answer

    Hallo @SKE und willkommen im Forum!

    Leg mal Log Alert auf die Firewall Regeln, die für die NAT Regel erstellt hast (WAN-zu-LAN). Dann siehst du in den Logs, welche Regeln wirklich "getroffen" werden.

    Ich vermute mal das Forwarding für die Ports 5000 und 5001 funktioniert.

    Aber für die Web Server Ports 80 und 443 gibt es einen Konflikt mit der GUI der Zywall.

    Du müsstest die Webserver Ports ändern:


    Anschließend kannst du das alte Default Service-Objekt https aus dieser Service-Gruppe rausnehmen. WICHTIG: Zugriff auf die GUI geht dann nur über den neu konfigurierten Port (bspw.: 192.168.1.1:4443)

    Sollte es noch Schwierigkeiten geben, können wir das gerne per Direktnachricht weiter besprechen.

    Beste Grüße

    Lukas

    SKE
  • Zyxel_LukasZyxel_Lukas Zyxel Support Campus Agent Posts: 127  mod
    Accepted Answer

    Hi @SKE,

    ja, du kannst eine Regel erstellen, die auf die externen Ports 80 und 443 hört und diese nun genauso intern weiterleiten.

    Zugriff sehe dann so aus für die Synology http://deineIP oder https://deineIP

    Für die Zywall GUI dann bspw. https://deineIP:4443

    Hoffe es funktioniert soweit alles!

    Beste Grüße

    Lukas

    SKE

All Replies

  • SKESKE Member Posts: 3

    Salü

    Danke für deine Antwort.

    Dazu noch einige Fragen.

    Die HTTP und HTTPS Ports habe ich geändert, nun die Frage ob ich die Nat Regel direkt durchlassen soll oder intern wieder auf die Originalen Ports umleiten soll.

  • SKESKE Member Posts: 3
    Hallo Lukas, 

    Hab das ursprüngliche Problem herraus gefunden. ZYXEL hat wohl Probleme beim übernehmen von Regeln. 

    Ein kompletter Neustart ergab das plötzlich alles funktioniert. 

    Vielen Dank für deine Hilfe. Der oben genannte Punkt war auch sehr hilfreich. Vorallem die dienstgruppe in der die Ports 80 und 443 gar nicht drin waren. 

    Vielen Dank auch in nahmen der freiwilligen Feuerwehr Hohentengen 
Sign In to comment.