ATP500 & WAC Points Dropping - reason 2 may be the cause?

Hi All,

We are running an ATP500 in our office with 2 x WAC6303D-S access points.

At random times throughout the day we get no internet over the WiFi and it seems that devices cannot obtain an IP address (even though they've been previously connected a few minutes previously).

When looking on the "station info" page on the firewall I see that many devices have a 0.0.0.0 IP, and the channel is listed as 0.

The only way to get the devices back online is to reboot the AP's and the devices then reconnect.

Logs are pretty sparse, however I can see multiple of the below logs showing for different devices.

STA: MAC ADDRESS OF DEVICE has blocked by prev-Auth Failed on Channel: 44, SSID: XXXXX , 5GHz. reason 2, Interface: wlan-2-1.

Not sure if this is related or not, as it seems all devices disconnect at the same time. Including Sonos music players etc.

We are on the latest ATP firmware, and WAPs are updated also.

The latest change that we've made is to change authentication from WPA2-Mix to just standard WPA2. Connection has been stable since making this change, but something is clearly wrong for the above logs to show continuously.

I'm at a loss as to what to check now so would love to hear some input from those who might have had a similar issue!

Thanks!

All Replies

  • livealivelivealive Member Posts: 23  Freshman Member

    Hi

    Which forwarding mode(localbridge or tunnel mode) is configured on the ATP500?

  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 213  mod

    Hi @BSharp

    Welcome to ZYXEL forum.

    How about the AP status on the AT500? Is it offline or online? According to your describe, all devices cannot access to the internet. We are curious if the AP was online or offline at that time.

    The logs might be because of the authentication timeout. To avoid the traffic congestion, we suggest to use the channel width as 20MHz, and modify the channel select to DCS. It will reduce the overlapping area and choose different channel. This will help the wifi environment be more stable.

    Thanks.

    Joslyn

  • Hi All,

    Looks as though this could have been a switch issue as we had a port vid tagged incorrectly.

    Changed this and the issue didn't happen yesterday.

    Thanks!

  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 213  mod

    Hi @BSharp

    Thanks for your sharing. It is good to hear the issue was resolved. :)

    Joslyn

  • Hi @Zyxel_Joslyn

    The issue returned for us yesterday and again this morning so looks like our original fix did not work.

    When the issue was happening, devices could not obtain an IP address and there was no events in the logs to say that the router had attempted to give out an IP.

    On the "station info" page we had 0.0.0.0 again for many devices and this was all on the same AP. The second AP showed devices that were connected and had IP addresses. We usually have about 50 devices on the list, but when the issue happened we had less than 20.

    Channel width is the default 20Mhz, and DCS is turned on.

    WiFi auth is WPA2-Mix (we also tried just WPA2) and Cipher is set to Auto (we also tried AES).

    Any advice would be greatly appreciated!

    Thank you!

  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 213  mod

    Hi @BSharp

    Could you help to confirm the AP is online or offline? If the AP is online, could you help to collect the diagnositc when the issue occurs? Please send it to me via private message.

    Go to MAINTENANCE>Diagnostic>Collect on AP. After finishing, please go to "Files" to download it.

    Thanks.

    Joslyn

  • Thanks for the reply.

    We've been okay for the past 2 days, good news but not good for troubleshooting.

    Will post up as soon as the issue happens again.

  • Issue happened again today after 2 weeks of it being fine.

    @Zyxel_Joslyn I've DM'd you the diagnostics.

  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 213  mod

    Hi @BSharp

    I received the diagnostic and will analyze it. If there is any update, I will reply to you.

    Jolsyn

Sign In to comment.