Disable SecuManager

After testing and rejecting SecuManager, I am still getting email messages from the service despite having disabled it.

How do I turn it off for good?


All Replies

Sign In to comment.