USG110 register and activated UTM services

How to de-activate UTM services?

Backups are failing due to cannot reach the SFTP server.

Remote Access (using Screenconnect) to Servers & Desktops fail.

Need to deactivate UTM services to figure out which service is causing issues.

All Replies

  • Zyxel_CooldiaZyxel_Cooldia Zyxel Official Agent Posts: 604  mod
    Welcome to Zyxel community.   :)
    You can go to security policy and untick related UTM profile, or just disable policy control temporarily for troubleshooting.

    1) Disable Policy Control at “CONFIGURATION > Security Policy > Policy control”.



    or
    2) Untick UTM profile on security policy. It also can deactivate UTM service for troubleshooting.

  • None of the UTM services are checked.  On the dashboard it shows secured Service Status all are activated.  That is what I trying to deactivate.
  • Zyxel_EmilyZyxel_Emily Zyxel Official Agent Posts: 336  mod
    Hi @helpdesk_unified,

    The status of Secured Service Status is the service activation status.

    It displays whether a service license is enabled at myZyxel (Activated) or not (Not Activated) or expired (Expired).

    Once the license is activated at myZyxel, it cannot be manually inactivated.

    If you need to deactivate UTM services to figure out which service is causing issues, go to security policy and untick related UTM profile or just disable policy control temporarily for troubleshooting just like Zyxel_Cooldia suggested.


  • Zyxel_EmilyZyxel_Emily Zyxel Official Agent Posts: 336  mod
    Hi @helpdesk_unified,


    After UTM profile are unticked in the security policy rule, is it possible to reach the SFTP server now? 
    Feel free to let us know if you have any questions. :)
  • No, I have been told by the ISP provider that they are not blocking the ports.
  • I am able to connect to my remote website when connected directly to the ISP's Router.  Connected to the Zyxel lan port directly does not work.
  • Zyxel_EmilyZyxel_Emily Zyxel Official Agent Posts: 336  mod
    Hi @helpdesk_unified,
    Is it your topology?
    SFTP server ----Internet----(WAN)USG110(LAN)------PC

    Go to CONFIGURATION > Security Policy > Policy Control and check if the action of the default rule LAN1_Outgoing and LAN2_Outgoing is allow.
    If the action is allow but the PC cannot access SFTP server, feel free to contact me via private message.


Sign In to comment.