Zyxel security advisory for Web CGI vulnerability of gateways and access point controllers

Summary

Zyxel gateways and access point controllers are affected by a Web CGI vulnerability. Users are advised to upgrade to the latest available firmware or hotfix for optimal protection.

For more information, please refer to the link below:

https://www.zyxel.com/support/web-CGI-vulnerability-of-gateways-and-access-point-controllers.shtml

Sign In to comment.