XGS3700-24HP Firmware Update Error

Hello,

I get this error when upgrading the xgs3700-24hp firmware.Can you support the solution?



All Replies

  • Zyxel_LuciousZyxel_Lucious Zyxel Official Agent Posts: 104  mod
    edited August 23, 2019 9:39AM

    Hi @Nurhan_Guler


    Welcome to Zyxel community.

    For starters, firmware upgrading is unique in XGS3700 series, you must go one version at a time, that is, 4.10 -> 4.20 -> 4.30. So if your current version is 4.10, please upgrade it to 4.20 firstly and then 4.30.

    Please also check if your .bin file is damaged or not, you may download in the link below:

    ftp://ftp.zyxel.com/XGS3700-24HP/firmware/XGS3700-24HP_4.20(AAGD.1)C0.zip

    ftp://ftp.zyxel.com/XGS3700-24HP/firmware/XGS3700-24HP_4.30(AAGD.2)C0.zip

    Also, it's suggested that you specify the image number which you desired to upgrade.

    Hopefully it helps.


    Zyxel_Lucious

    Nurhan_Guler
Sign In to comment.