LAG Issue

Hi All

I have an issue setting up LAG which I am looking for pointers

I have two GS1920HP switches which I have setup LAG on port 23 and 24

this works fine with physical cat5 cables attached BUT I want to use two wireless bridges attached instead.

The issue seems to be if the wireless link to one bridge is broken but either end is still powered and the port still shows as active on the switch then LAG does not realise the link is down so still tries to use it

We have tested this with one hard wired cable and one bridge.

If we disconnect the hard wire the link still works across the bridge.

If we block the bridge signal with the hard wire connected then the link does not use the hard wire instead.

If we disconnect the wireless bridge RJ45 from the switch one end it also takes the link down for both the bridge and the hard wire

ant ideas why

I have both switches ports 23 and 24 in a LAG and active


Thanks

Rob

All Replies

  • RabbitRabbit Member Posts: 1

    Hi @ETech_Grimsby

    The topology you are talking is not clear for me. Could you describe it?

    I don't understand wireless bridge very well, could you describe more detail about the wireless bridge you are using?

    If you set LAG on port 23 and 24, you need 4 wireless bridges between two switches, am I right? And if you tested with one hard wired cable and one bridge, does it mean you connect one cable on port 24, for example, of two switches, and then connect two wireless bridges on port 23 of two switches?

  • Zyxel_ArisaZyxel_Arisa Zyxel Official Agent Posts: 8  mod
    edited July 31, 2019 2:55PM

    Hi @ETech_Grimsby

    Welcome to Zyxel community!

    GS1920 supports two modes of LAG, static trunking and LACP. I would like to know which mode of LAG is configured on GS1920?

    From your test result of each case, it seems switch couldn't detect the disconnect between two wireless bridges if the cable of wireless bridge still connected to switch. I assume that you configured LAG as static trunking because switch is unable to know the connection status between two switches when LAG is configured as static trunking.

    If you configure LAG as LACP, two switches exchange LACP packets to confirm each other's status when connected. If switch receive the LACP packet from each other, it means the LACP function is working. But if switch doesn't receive any LACP packet, it will consider there is no LACP neighbor, and set the port status to "blocking", which means the port doesn't forward the packet.

    In your case, you could use LACP to detect the connection status between two switches. You could configure LAG as LACP as below:


    Hope this helps and looking forward to your feedback.

    Since this scenario is new for us, could you kindly provide the topology and detail of wireless bridge you are using? is it a AP or wireless bridge dongle?

    Thanks.

    Best Regards,

    Arisa

Sign In to comment.