Slow Internet Connection via GS1900-24e

Hello
I use the Swith GS1900 24e and have a speed issue. Connecting directly to the router (ASUS RT AC88U) I get the full speed (600 Mbit/s down) and connecting via the Switch, the speed drops to about 100 Mbit/s. I use the Switch with the factory seetings and all cables used are Cat6.

Answers

  • Sakura_TSakura_T Member Posts: 6
    edited June 3, 2019 10:01AM
    It seems like the port speed is incorrectly in 100M .
    Have you checked the port status in web interface?
    Try force it in 1000Mbps, or have some cable swap test.



  • fritzi07fritzi07 Member Posts: 3
    edited June 3, 2019 3:11PM
    Thanks. The speed for the ports is on Auto/duplex and the monitor shows 1‘000M.
    Before posting in the forum, I tried the following:
    1. Reset to factory settings 
    2. Only connect the router and one PC to the switch 
    3. Test the cables by connecting each directly to the PC.
    Unfortunately, this did not help, i.e direct connection yields 600 MBit and via Switch between 60 MBit and 120 MBit. I have to admit that I am inexperienced with managed switches.
    Any other idea? Is there a setting, I have to change?
  • D_ShadowD_Shadow Member Posts: 9  Freshman Member
    Hello,

    You've mentioned that all cables are CAT6, I'm not quite sure but you can try to make a test by using CAT5e cable. Maybe there is some incompatibility between CAT6 and GS1900.

    Peace
  • fritzi07fritzi07 Member Posts: 3
    After a few factory resets and re-connecting of the cables, all of a sudden it’s working fine.
    Despite not knowing where the issue was coming from, thanks all the same.
Sign In to comment.