Zywall SecuExtender and Mac

I have Zywall SecuExtender_MacOSX1.1.7 and Mac OSX 10.14.2.

When attempting to run SecuExtender, I'm given an error that this version is not compatible with this version of Mac OSX.  That makes sense, however the supported Max OSX version is over 5 iterations behind...

Is there a workaround for this issue?  If not, how long will it take for Zyxel to create a client that's compatible with MAC OSX 10.14.2?
«1

All Replies

Sign In to comment.