LTE4506-M606 - Webinterface - unable to enter "username"

mjrmjr Member Posts: 10  Freshman Member
Hello!
When trying to log in to the webinterface of my LTE4506-M606 it is not possible to enter a username, the field is blank and not accessible. It is not possible to loging, because of a missing username.

How can I enter a username in the field "username".

BR Jochen

Best Answer

  • mjrmjr Posts: 10  Freshman Member
    Accepted Answer
    HI Zyxel_Joslyn

    Thank you for this hint. After a reboot and opening a new private window, the username was pre-filled.

    Maybe this could be corrected with a future firmware update.

    BR Jochen

Answers

  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 83  mod
    Hi @mjr

    It’s suggested to use the New Private Window (Firefox) or the New Incognito Window (Chrome) accessing the LTE4506 page.

    If you use a regular window of any browser, it’s suggested to clear browsing cache in order to avoid this.

    You may also try to reboot the unit in order to recover from this, and you would see that the username is pre-filled in by the LTE4506.  

    If you have further question of LTE4506, you may create a new topic at the below forum link.

    https://homeforum.zyxel.com

    Thanks.

    Joslyn

  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 83  mod
    Hi @mjr

    We separate ZYXEL products into different forum pages. This forum is for Enterprise products. 
    About your request, you could create another topic via the below forum link.
    https://homeforum.zyxel.com
    Thanks.

    Joslyn
  • mjrmjr Member Posts: 10  Freshman Member
    Sometimes it would be easier to differentiate the correct assignment if there would be an extension in the product name (like "home use" or "business use").
Sign In to comment.