Broadcast (storm) Problem WAC5302D-S

Hello guys,

were using an NXC5500 with multiple Zyxel APs in an enterprise enviroment. Only the WAC5302DS APs get stuck random. The only maybe problematic thing i can diagnostic is that on any WACs RX side are big Values of broadcast pakets while all the other non WAC aps are stable and have very low BC rates. How could this be in a single VLAN ??? i got no idea :anguished:  

Best Answer

Answers


  • -Maybe just tell me what i should do could also provide LOGs etc.

    -Yes, its providing WiFi Service but the WiFi clients cant access any networks service anymore ( internet, servers even a ping want work), THE AP is reachable from Ethernet Side, reboot or replug is solving the problem for some time. I try some paket monitoring to find out more about the packet type.
    Its not location depending but definitely AP Type based. I unplug the WAC and Connect an NWA - problem is gone ! I attached an Info screen for example, 1st picure is NWA5301NJ Bcast, 2nd WAC
  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 101  mod
    Hi @Bonesai

    I have sent you a DF of NXC5500 via private message since we met a similar issue before. Please help to upgrade it and let me know if it resolves your problem. If not, please collect the diagnostic of the AP and provide us to analyze.
    Thanks.

    Joslyn
  • Hi Joslyn

    The FW didnt solve the Problem. I will now look to collect and provide the APs diag file.

    best regards
Sign In to comment.