NWA1123-ACv2 - ALERT - Uplink currently operates at a lower speed 100Mbps

elkrustelkrust Member Posts: 6  Freshman Member
I am trialing a NWA1123-ACv2 and thought I have plugged it into a PoE Gigabit switch. But when I looked at it via the Nebula system, I am getting the following error in the Uplink section on the Access Point Status " Uplink currently operates at a lower speed 100Mbps". Can anyone suggest what might be causing this please? Thanks

Best Answer

«1

Answers

  • Hello i am having the same problem as above i have check my poe switch and all is ok please see picture here. 
    I have two more (NWA1123-AC PRO) switches with the same settings and there running at 1000mbs ? can you please help 
  • AlfonsoAlfonso Member Posts: 157  Master Member
    Hi guys

    Link autonegotiation could fail because of several issues.
    I would review
    - cable damages
    - cable category
    - distance between devices
    - use different ports on the switch and the AP

    Otherwise, disable autonegotiation and force 1000 speed, full duplex.

    Regards 
  • Thanks i will try the force 1000 speed i think it could be - distance between devices because out of the 3 that one is further away.
    I will try out the above mentioned  and get back to you with my findings 
  • Hi, I also have the same problem and would love to force 1000 speed, however, I do not find where to do that. I checked web interface and current.cfg file. Thanks for quick advice.
  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 101  mod
    Hi @FredA

    Could you let me know which AP and switch model you used?
    Thanks.

    Joslyn
  • Hi @Zyxel_Joslyn

    Thanks for your reply. My device is NWA1123-AC (firmware version V2.12(AAOX.0)) and it is connected to LAN Port 1 of a a Fritz!Box 7490 (FW 07.01). I also tried other ports of the box, same result. Other devices (like my laptop or another Switch from D-Link) correctly connect at 1GBit using the same port of the Fritz!Box...

    Best,
    Fred
  • HedyHedy Member Posts: 5  Freshman Member
    Have you tried to change the cable? I met the similar issue before. After changing the cable line, the issue was gone.
  • @Hedy sure, I tried that. Unfortunately, It did not help :s
  • Zyxel_JoslynZyxel_Joslyn Zyxel Official Agent Posts: 101  mod
    Hi @FredA

    Could you let me know the symptom existed there for a long time or it occurred recently?
    By the way, how long is the cable that you used to connect NWA1123-AC?
    If possible, please send me the AP serial number via private message.
    Thanks.

    Joslyn
Sign In to comment.