SecuExtender 1.1.7 + macOS Mojave

Alex68Alex68 Member Posts: 4  Freshman Member
edited October 1, 2018 5:13PM in ZyWALL VPN Series
Hello, SecuExtender 1.1.7 is no more working after macOS Mojave (10.14) upgrade; is there any workaround or a new patch/solution on the go ?
THX in advance.
A.Tribbia
Berndphilippegervaix
«13

Comments

«13
Sign In to comment.