VPN L2TP AND CLOUD AUTHETICATION USERS

2»

Comments

  • Hello. Same problem here. Can you help me?
  • Nebula_ChrisNebula_Chris Zyxel Official Agent Posts: 91  mod
    Hello @Machado_Taimatica
    Welcome to the community!
    Sure, before that I want to know if you have enable the PAP as following screenshot :)



  • Hi Chris !

    Same problem, i got 
    [ID] : Tunnel [L2TP_Client_VPN] Phase 2 Local policy mismatch
    in even-log.. and with NCC i cant look the encryption of phase 2... 

    Do you have any solution ? 

    Thanks in advance
  • Nebula_ChrisNebula_Chris Zyxel Official Agent Posts: 91  mod
    Hello @TNSinfo
    Welcome to the community! =)
    Is your NSG located behind the NAT server and is it update to the latest firmware?
    You can find it in Gateway>Security gateway, roll down to the status and check if the firmware status is up to date or not.
    Cheers
  • Hi ! Thanks for quick answer.

    My NSG is bihind routeur but NSG50 is DMZ of it, and i set up NAT rules for RDP and its work..
    I update the firmware after you reply, but same behavior... 

    Thanks
  • Nebula_ChrisNebula_Chris Zyxel Official Agent Posts: 91  mod
    TNSinfo said:
    Hi ! Thanks for quick answer.

    My NSG is bihind routeur but NSG50 is DMZ of it, and i set up NAT rules for RDP and its work..
    I update the firmware after you reply, but same behavior... 

    Thanks
    I will PM you in order to do the further check, please find the message at inbox.
    Thanks~
2»
Sign In to comment.