content filtering

royroy Member Posts: 19  Freshman Member
I set firewall rule to allow all, and made content filter some FQDN web address, but the blocked addresses still shown in browser. I expected the users receive "Web access is restricted. Please contact the administrator." message, but I didn't.
Could someone who experienced this before advise me how?

And I enabled some content filtering template, how can I know if it is working to filter some sites I didn't want?

Best Answers

  • royroy Posts: 19  Freshman Member
    Accepted Answer
    Hello,

    I wrote mail to their support center, they said it is a bug and going to fix it now. Thank you very much for everything you

Answers

  • Nebula_ChrisNebula_Chris Zyxel Official Agent Posts: 91  mod
    Hi @roy
    Welcome to Nebula community!
    Can you please provide the screenshot of your setting?
    About the second question, you can use the "Test URL" in content filter, to test if the site is include to the templates you have selected.
  • royroy Member Posts: 19  Freshman Member
    Hello,

    Thank you for your help!

    I checked my NSG50 firmware is up to date. Please check the images I attached. Is my setting correct?


  • royroy Member Posts: 19  Freshman Member
    The TEST URL bottom is unusable when I input the html address.

    How can I know if the content filter is working? 
  • royroy Member Posts: 19  Freshman Member
    Hello~

    I set firewall rule allowed everything, and then set a content filter to block some categories and then made *.facebook.com in black list.

    I tried www.facebook.com, but still able to see the web site. Does it mean the content filter didn't work?

     
  • Nebula_ChrisNebula_Chris Zyxel Official Agent Posts: 91  mod
    edited October 12, 2018 3:25PM
    Dear All,
    We have found there is a issue on Content Filtering of NSG50 (block HTTPS website) and we'll fixed this issue on next firmware release in December.
    Anyone who has encounter this issue, we have the workaround you can contact us for help.  :+1:


Sign In to comment.