Wireless linkspeeds/throughput are low on NAP

Nebula_DeanNebula_Dean Zyxel Official Agent Posts: 290  mod
edited February 16, 2017 10:59AM in Troubleshooting
Troubleshooting when Wireless linkspeeds/throughput are low on NAP

A simple way to troubleshoot when experiencing low throughput when using NAPs.
There are many reasons capable to cause low throughput in your network. In general, wireless interference and connectivity issues of the wired network would be most ecountered factors leading to the problem.

To make sure NAP's configurations are working properly, first things to check are NAP's operating status,
Step1.
Check your AP's link status on NCC, in AP> Access Point> select your AP, under there you can check the Ethernet1 parameter to make sure your wired connection speed is in 1000Mbps.
8h8md1d7l32j.png
Alternatively, you can also check the LED lights on your NAP, make sure they are functional (green lights) and the connection of ports are not operating under lower rates (e.g. 100Mbps connection)
See LED indication guide for detailed description of the blinking patterns in the below links
NAP102 / NAP203 / NAP303

If the status of NAP are working under good condition, we now can configure radio channels to avoid the causes of interference.

Step2. Enable/trigger DCS
The DCS is a feature called Dynamic Channel Selection, which it allows the AP to search and switch channels to avoid interference.
Go to AP >> Radio Setting
Enable DCS or click DCS now as the picture indicates in red to allow your AP scan the area for less congested channels then change channels according to it's results. You can check eventlogs for more detailed actions of your AP.

gtz77myivavf.png

DCS.PNG 307.3K
Nirvana
Sign In to comment.