Help on SSL VPN with secure extender

shashankshashank Member Posts: 4  Freshman Member
Hi,
We've an USG60 Security firewall
we have configured SSL VPN on the device
Client secure extender Version is 4.0.2.0
the connection was disconnecting with secure extender client continuously.
Windows 10 Operating system


Comments

  • Zyxel_CooldiaZyxel_Cooldia Zyxel Official Agent Posts: 256  mod
    Hi @shashank,
    Can you send me the following items via private message for analysis.
    • C:\SecuExtenderHelper.log
    • C:\Users\[windows account]\SecuExtender.log
    • Startup configuration file.

  • shashankshashank Member Posts: 4  Freshman Member
    edited May 23, 2018 2:31AM
    Hello Cooldia,
    Shared the details through message and startup config file.


  • MarkMark Member, R Posts: 80  Ally Member
    dear @shashank

    As you know SecuExtender uses SSL on the HTTPS protocol..
    Simpel test to see normally if you have setup things right is that you enter the adress you normally enter in SecuExtender in your browser.

    Are you able to see the logon (webgui) of the zywall/usg
    If not maybe you configured that intentionally, or else i think your port settings are not default.
    That means if you change the https port you also should add the new port in the adress tab of secuextender like : 129.129.123.12:4433


    Or are you behind a NAT router possible?
    That means you have to port forward https to the zywall..
    Zyxel_Cooldia
  • Zyxel_CooldiaZyxel_Cooldia Zyxel Official Agent Posts: 256  mod
    @Mark, Thanks for the hint.
    @shashank
    From the log, it looks like secure extender client is unable to connect to USG. please try it again with Mark’s suggestion.
    ~~~~~~~~~~~~~~
    [ 2018/05/09 15:46:11 ][SecuExtender Agent][INFO]    [SSL_VPN_USER_1] try to login x.x.x.x:8443
    [ 2018/05/09 15:46:11 ][SecuExtender Agent][INFO]    Connect to 3075629723:8443
    [ 2018/05/09 15:46:14 ][SecuExtender Agent][ERROR]   Cannot connect to device. 10053 (0x2745)
    [ 2018/05/09 15:46:14 ][SecuExtender Agent][ERROR]   Connect socket failed. (0x0)
    [ 2018/05/09 15:46:14 ][SecuExtender Agent][ERROR]   Failed to connect to device(1) (0x0)
    [ 2018/05/09 15:46:14 ][SecuExtender Agent][ERROR]   user login device failed (0x0)
    [ 2018/05/09 15:46:15 ][SecuExtender Agent][DEBUG]   SSL Connection is going to be closed
    [ 2018/05/09 15:46:15 ][SecuExtender Agent][DETAIL]  Connection ends.
    ~~~~~~~~~~~~~~
    Mark
Sign In to comment.