LTE firmware for SBG3600

11113151617

All Replies

  • qubicqubic Member Posts: 5

    did not work

     

  • qubicqubic Member Posts: 5

    firmware still showing the old version

  • Zyxel_BobZyxel_Bob Zyxel Official Agent Posts: 42  mod

    Hi dcarb, 

    I have few questions:

    1) Is the download speed always slow or is it a problem starting recently?

    2) Do you test download speed through a Wi-Fi connected device or a LAN connected device (e.g. a mobile phone connected through Wi-Fi or a PC connected through Ethernet cable)?

    3) Could you please identify roughly how slow is the download speed? For example, 5 Mbps? 

    4) Could you please take a screenshot of the LTE Statistics page (System Monitor > LTE Statistics)?

    I would like to know the signal strength. 


    Thank you. 


    Regards, 


    Bob

  • Zyxel_BobZyxel_Bob Zyxel Official Agent Posts: 42  mod

    Hi qubic,


    I reply through message.

    Please check your inbox.

    Thank you.


    Regards,


    Bob

  • PascalPascal Member Posts: 4  Freshman Member
    Hello,

    I am using V1.00(AAKO.9) on SBG3600. I would like to get the latest LTE firmware. Can someone help me ? 

    Best regards.
  • Zyxel_BobZyxel_Bob Zyxel Official Agent Posts: 42  mod
    Hi Pascal,

    Could you please provide your "module firmware version"?
    You can read it from the LTE Statistics page (System Monitor > LTE Statistics).
  • PascalPascal Member Posts: 4  Freshman Member
    Hi, 

    Thanks for your help. My current "module firmware version" is :
    ALT3100_05_00_02_00_81_MS 

    Best regards,

    Pascal
  • Zyxel_BobZyxel_Bob Zyxel Official Agent Posts: 42  mod
    Hi Pascal, 

    Your module firmware is the latest version. 

    Regards, 

    Bob
  • PascalPascal Member Posts: 4  Freshman Member
    Hello Bob,

    Thanks for your reply. I still do not understand why I haven't been able to use this LTE connection once. But that's another story.

    Thanks,
    Best regards,

    Pascal

  • Zyxel_BobZyxel_Bob Zyxel Official Agent Posts: 42  mod
    Hi Pascal, 

    Could you please describe the LTE connection you mentioned above with more details? Maybe I can help. 

    1. Could you please start a new discussion thread because this thread is for the inquiry of the LTE module firmware? 
    2. Could you please provide screenshots of the Status page, the LTE WAN page (Network Setting > Broadband > LTE WAN), the Multi-WAN page (Network Setting > Broadband > Multi-WAN), and the LTE Statistics page (System Monitor > LTE Statistics)?

    Thank you. 

    Regards, 

    Bob
Sign In to comment.