V4.30 - HA-Pro generates micro-cuts of traffic

HMSHMS Member, SecuReporterBeta Posts: 9  Freshman Member
Hello, We have 2 HA-Pro Clusters (2 * USG310 + 2 * ZyWALL110) - Firmware version of the 2 clusters: 4.30 If the cluster is running with both devices turned on (1 active device + 1 passive device), we we encounter random micro-cuts of the traffic transiting via the active device. (For example, external users are temporarily disconnected from their Terminal Server session, Outlook temporarily disconnects from the Exchange server, etc.) If I power down the passive device of an HA-Pro cluster, it will not There are more traffic interruptions on the active device. There is never HA-Pro failover, ie the active device remains active and the passive device remains passive. Simply that the passive device is turned on causes micro-cuts of traffic passing through the active device. In other words: During normal operation of the HA-Pro cluster, the communication (Synchronization of the configuration, sessions, VPNs, etc.) between the 2 active and passive devices causes micro-cuts in the traffic of the HA-Pro active device. We had this phenomenon before, but it got worse with the installation of firmware version 4.30. Thanking you in advance for your help, I offer you my best regards.

Comments

  • Zyxel_CharlieZyxel_Charlie Zyxel Official Agent Posts: 861  mod
    @HMS
    Could you private message configuration to me for checking purpose.
    As you mentioned"between the 2 active and passive devices causes micro-cuts in the traffic of the HA-Pro active device"~~ I would like to know you test method of this case.
    Charlie
  • HMSHMS Member, SecuReporterBeta Posts: 9  Freshman Member
    To reproduce the problem, it's simple:
    -1 Functional HA-Pro Cluster (1 Active, 1 Passive)
    -1 Remote Desktop Server in the LAN
    -1 PC WAN side, connected to the remote desktop server
    From the PC, you will be regularly disconnected / reconnected from the Remote Desktop session.

    Completely Disconnect (Unplug the Power) the Cluster Passive Firewall --> No more remote desktop disconnection problems.

    With best regards
  • Zyxel_CharlieZyxel_Charlie Zyxel Official Agent Posts: 861  mod
    @HMS
    As your steps, I tested this case with firmware 4.30 locally and the remote desktop session does not disconnect.
    I would like to tested it again with your configuration, so please private message it to me for checking further.
    Charlie
Sign In to comment.